通达信涨停榜主图指标公式

0

MA6: = MA(C),6);MA13:= MA(C),13);MA18:= MA(C),18)Ma30:马(C),30);C2:= REF(C),1);涨停:=IF((C-C2)*100/C2>=(*100/C2),1,0);STICKLINE(涨停,OPEN,CLOSE,2,0),COLORRED;STICKLINE(涨停,H,L,3,0),COLORRED;限制:=IF((C2-C)*100/C2>=(*100/C2),1,0)贴线(衰退终止),OPEN,CLOSE,2,0),COLORGREEN;STICKLINE(限制,H,L,0,1),色绿色;A1:= REF(H),8)=HHV(H,2*8+1);B1:=FILTER(A1,8);C1:= BACSET(B1),8+1);d1:=滤光器(C1),8);{高点}R11:=BACKSET(ISLASTBAR,巴斯末(D1)+1) S11:=R11>REF(R11,1);拉线(D1),H,S11,H,1),COLORRED,LaNeTiC2;A2:=REF(L),8)=LLV(L,2*8+1);B2:=FILTER(A2,8);CB2:=BACKSET(B2,8+1);D2:=FILTER(CB2,8);{低点}T11:=BACKSET(ISLASTBAR,巴斯末(D2)+1) U11:=T11>REF(T11,1);拉线(D2),L,U11,L,1),COLORRED,LINETHICK2;M:=INTPART(3*8/5);A12:=REF(H,M)=HHV(H,2*M+1);B12:=FILTER(A12,m);C12: =背靠背(B12),M+1);D12:=FILTER(C12,M);{高点}R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1); S112:=R112>REF(R112,1);拉线(D1)2,H,S112,H,1),COLORBLUE,LINETHICK2;A22:=参考文献(L),M)=LLV(L,2*M+1);B22:=FILTER(A22,M);C22:=BACKSET(B22,M+1);D22:=FILTER(C22,M);{低点}T112:=BACKSET(ISLASTBAR,BARSLAST(D22)+1); U112:=T112>REF(T112,1);拉线(D2)2,L,U112,L,1),COLORBLUE,LINETHICK2;Y:=INTPART(5*9/2);AA1:=REF(H,Y)=HHV(H,2*Y+1);BA1:=FILTER(AA1,Y);CA1:=BACKSET(BA1,Y+1);DA1:=FILTER(CA1,Y);{高点}RA12:=BACKSET(ISLASTBAR,BARSLAST(DA1)+1); SA12:=RA12>REF(RA12,1)拉线(DA1),H,SA12,H,1),COLOR00FFFF;AA2:=参考文献(L),Y)=LLV(L,2*Y+1);BA2:=FILTER(AA2,y);CA2:= BACSET(BA2),y 2);DA2:=滤光器(CA2),Y);{低点}TA12:=BACKSET(ISLASTBAR,巴尔斯末(DA2)+1) UA12:=TA12>REF(TA12,1)拉线(DA2),L,UA12,L,1),COLOR00FFFF;主:=(CLOSE+O+HIGH+LOW)/4;力:=EMA(主,13)-EMA(主,34);控:=EMA(力,5);弃:=(-2)*(力-控)*盘:=2*(力-控)*方位:=CROSS(盘,废弃的;拖拽图标(方位),*LOW,1);每况愈下:=穿插(废),磁盘(DRAWICON)(每况愈下),HIGH*);TY:=C;HD:=FILTER(BACKSET(FILTER(REF(TY,10)= HHV(THY),2*10+1),10),10+1),10);LD:=FILTER(BACKSET(FILTER(REF(TY,10)= LLV(TY),2*10+1),10),10+1),10);,BssRead(HD);B:= REF(C),BsStRead(LD);T1: = BalsEXT(HD)BARSLAST(LD) AND 不(LD);波顶:IF(T1),A,A),COLORFF00FF,POINTDOT,LINETHICK4;STICKLINE(T1,A,A,9,0),波底:IF(T2),B,B),COLOR80FF00,POINTDOT,LINETHICK4;STICKLINE(T2,B,B,9,0),COLORGREEN MA5:MA(关店),5),COLORWHITE;MA10:MA(CLOSE,10),色:黄色,60),COLORGREEN;MA120:=MA(CLOSE,120),COLORLIMAGENTA;MA240:=MA(CLOSE,240),COLORBLUE,NODRAW;VOL5:=MA(VOL,5),COLORWHITE;VOL10:=MA(VOL,10),COLORYELLOW;VOL40:=MA(VOL,40),COLORFF00FF MA1: = MA(关店),5);MA2: = MA(关店),10);MA3: = MA(关店),20);ZJ:=AMOUNT/10000;{资产}TM:=V-MA(V,10);{额填补}{高点:=(C/REF(C)),巴尔斯末(HD)- 1)* 100,NODRAW;STICKLINE((HIGH-MAX(CLOSE,翻开)/(高-低),三天未决裂:= min(min),参考文献(L),1)),参考文献(L),2))>=参考文献(L),3);三天:=(max(max)(V)),参考文献(V),1)),参考文献(V),2))<参考文献(V),3));总有一天三天:=C>参考文献(C),1)三天调价B:C<参考文献(C),1);三天C:=MIN(分钟(C),参考文献(C),1)),参考文献(C),2))>=参考文献(L),3);提姆:=(日期)<1140214,1,0);缩倍柱:=(VOL*(VOL,1))*TIM;百日低量:=(VOL=LLV(VOL,100))*TIM;倍量柱:=C>参考文献(C),1)*1.04 AND (VOL>=*参考文献(V)OL,1))*TIM;双列四天前:=(参考文献(V)OL,3)>*参考文献(V)OL,4))*TIM;四天前,高亮竹:=(参考文献(V)OL,3)>=参考文献(V)OL,4) AND 参考文献(V)OL,3)<*参考文献(V)OL,4) AND 三日量缩)*TIM;前三援用不不漏水:=COUNT(REF(双列四天前,1) AND (REF(三天不熟练的破,1) OR REF(三天C,1)),3)=0 AND COUNT(REF(四天前,高亮竹,1) AND (REF(三天不熟练的破,1) OR REF(三天C,1)),3)=0;倍量黄金柱:=双列四天前 AND 三日量缩 AND 三天不熟练的破 AND 总有一天三天 AND 前三援用不不漏水;高量黄金柱:=四天前,高亮竹 AND 三日量缩 AND 三天不熟练的破 AND 总有一天三天 AND 前三援用不不漏水;黄金柱:=倍量黄金柱 OR 高量黄金柱;次倍量黄金柱:=NOT(黄金柱) AND 双列四天前 AND 三日量缩 AND 三天不熟练的破 AND 三天B AND 前三援用不不漏水;次高量黄金柱:=NOT(黄金柱) AND 四天前,高亮竹 AND 三日量缩 AND 三天不熟练的破 AND 三天B AND 前三援用不不漏水;次生金柱:=次倍量黄金柱 OR 次高量黄金柱;准倍量黄金柱:=NOT(黄金柱 OR 次生金柱 AND 双列四天前 AND ((紧压的感觉三天) AND 三天C) OR (COUNT(倍量柱,3)>=1 AND 三天不破 AND 前三个援用是无补的;准高黄金列=不 OR 次生金柱 AND 四天前,高亮竹 AND (紧压的感觉三天) AND 三天C) AND 前三个引用文不不漏水;准黄金列=双金CO OR 准高金柱;普通柱:=不(黄金竹) OR 次生金柱 OR 准金柱 AND 双列四天前 AND 三天不熟练的破 AND 总有一天三天 AND 前三个援用无补;高普通列: OR 次生金柱 OR 准金柱 AND 四天前,高亮竹 AND 三天不熟练的破 AND 总有一天三天 AND 前三个引用文缺席扩展;普通列:=属 OR 高普通列;第二的普通列:=不(黄金竹) OR 次生金柱 OR 准金柱 OR 普通列) AND 双列四天前 AND 三天不熟练的破 AND 三天B AND 前三个援用无补;紧邻的高最大限度的流通时间帖子 OR 次生金柱 OR 准金柱 OR 普通列) AND 四天前,高亮竹 AND 三天不熟练的破 AND 三天B AND 前三个援用无补;第二的个普通帖子: OR 次高量无畏上将高尔察克柱;准倍量无畏上将高尔察克柱:=NOT(黄金柱 OR 次生金柱 OR 准金柱 OR 无畏上将高尔察克柱 OR 次普通列) AND 双列四天前 AND 三天C AND 前三个援用无补;准高普通POST:=不(华) OR 次生金柱 OR 准金柱 OR 无畏上将高尔察克柱 OR 次普通列) AND 四天前,高亮竹 AND 三天C AND 前三个援用无补;准将:=准多个Co。 OR 一任一某一准高普通列;BuffSET100: = BeSET(黄金竹) OR 次生金柱 OR 准金柱 OR 无畏上将高尔察克柱 OR 副总经理柱 OR 准将柱,4);FILTER100:=FILTER(BACKSET100,3),BuffSt101: = ButSeT(黄金竹),4);FILTER101:=FILTER(BACKSET101,3);BACKSET102:=BACKSET(次生金柱,4);FILTER102:=FILTER(BACKSET102,3);BACKSET103:=BACKSET(准金柱,4);FILTER103:=FILTER(BACKSET103,3);后置104: =回退(普通列),4);FILTER104:=FILTER(BACKSET104,3);BACKSET105:=BACKSET(副总经理柱,4);FILTER105:=FILTER(BACKSET105,3);BACKSET106:=BACKSET(准将柱,4);FILTER106:=FILTER(BACKSET106,3)黄金线下的云状物线:=REF(过滤100),3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))<=参考文献(L),3);黄金线质地下:=REF(FILTER100,3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))<=MIN(参考文献(C),3),参考文献,3)) AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))>参考文献(L),3),金线影片线:,3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))>=REF(H,3)黄金线的顶端:=REF(过滤100),3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))>=MAX(参考文献(C),3),参考文献,3)) AND REF(FILTER100,3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))MIN(参考文献(C),3),参考文献,3))黄金线质地1:=REF(滤光器100),3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))MIN(参考文献(C),3),参考文献,3)) AND 参考文献(L),2)=分钟(分钟),参考文献(L),1)),参考文献(L),2))黄金线质地2:=REF(滤光器100),3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))MIN(参考文献(C),3),参考文献,3)) AND 参考文献(L),1)=分钟(分钟),参考文献(L),1)),参考文献(L),2))黄金线质地3:=REF(滤光器100),3)=1 AND 分钟(分钟),参考文献(L),1)),参考文献(L),2))MIN(参考文献(C),3),参考文献,3)) AND L=分钟(分钟),参考文献(L),1)),参考文献(L),2);后置201:=协防(黄金线下的线),4);FILTER201:=FILTER(BACKSET201,3),BuffSt202:=BeSET(黄金行质地的下),4);FILTER202:=FILTER(BACKSET202,3),BuffS203:=背靠背(黄金线影片),4);FILTER203:=FILTER(BACKSET203,3),BuffSt204:=BeSET(黄金行质地的领导),4);FILTER204:=FILTER(BACKSET204,3),NODRAW;BACKSET205:=BACKSET(黄金线质地集中,4);FILTER205:=FILTER(BACKSET205,3),NODRAW;BACKSET2051:=BACKSET(黄金线质地集中1,4);FILTER2051:=FILTER(BACKSET2051,3),NODRAW;BACKSET2052:=BACKSET(黄金线质地集中2,4);FILTER2052:=FILTER(BACKSET2052,3),NODRAW;BACKSET2053:=BACKSET(黄金线质地集中3,4);FILTER2053:=FILTER(BACKSET2053,3),NODRAW;BT201:=IF(BARSLAST(FILTER201)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER201));BT202:=IF(BARSLAST(FILTER202)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER202));BT203:=IF(BARSLAST(FILTER203)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER203));BT204:=IF(BARSLAST(FILTER204)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER204));BT205:=IF(BARSLAST(FILTER205)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER205));BT2051:=IF(BARSLAST(FILTER2051)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2051));BT2052:=IF(BARSLAST(FILTER2052)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2052));BT2053:=IF(BARSLAST(FILTER2053)=DRAWNULL,BARSCOUNT(CLOSE),BARSLAST(FILTER2053));近的黄金线:=MIN(MIN(MIN(MIN(MIN(MIN(BT201,BT202),BT203),BT204),BT2051),BT2052),BT2053);DAY1:=SUMBARS(FILTER100,1),NODRAW;HJX1_1:=IF(SUMBARS(FILTER201,1)=1天,IF(DAY1=1,LOW,参考文献(L)OW,DAY1-1)),0),NODRAW;HJX1_2:=IF(SUMBARS(FILTER202,1)=1天,IF(DAY1=1,分钟(C),O),MIN(参考文献(C),DAY1-1),参考文献PEN,DAY1-1))),0),NODRAW;HJX1_3:=IF(SUMBARS(FILTER203,1)=1天,IF(DAY1=1,HIGH,REF(高),DAY1-1)),0),NODRAW;HJX1_4:=IF(SUMBARS(FILTER204,1)=1天,IF(DAY1=1,MAX(C,O),MAX(参考文献(C),DAY1-1),参考文献PEN,DAY1-1))),0),NODRAW;HJX1_51:=IF(SUMBARS(FILTER2051,1)=1天,IF(DAY1=2,LOW,IF(DAY1<2,DRAWNULL,参考文献(L)OW,DAY1-2))),0),NODRAW;HJX1_52:=IF(SUMBARS(FILTER2052,1)=1天,IF(DAY1=3,LOW,IF(DAY1<3,DRAWNULL,参考文献(L)OW,DAY1-3))),0),NODRAW;HJX1_53:=IF(SUMBARS(FILTER2053,1)=1天,IF(DAY1=4,LOW,IF(DAY1<4,DRAWNULL,参考文献(L)OW,DAY1-4))),0),NODRAW;黄金线:=HJX1_1+HJX1_2+HJX1_3+HJX1_4+HJX1_51+HJX1_52+HJX1_53,COLORYELLOW,NODRAW;立桩量:=VOL=HHV(VOL,40) AND VOL>*参考文献(V)OL,1);立桩量三日打破:=IF(BARSLAST(立桩量)=1 AND CLOSE>REF(高),1),1,(Bass末(竖直桩)=2 AND CLOSE>REF(高),2),1,(Bass末(竖直桩)=3 AND CLOSE>REF(高),3),1,0)));立桩量三天不熟练的破:=BARSLAST(立桩量)=3 AND 参考文献(L)OW,3)<=MIN(分钟(C),参考文献(C),1)),参考文献(C),2));BACKSET300:=BACKSET(立桩量三天不熟练的破,4);BACKSET301:=BACKSET(立桩量三日打破,4);立桩量不漏水:=FILTER(BACKSET300,3) AND BACKSET301 AND 立桩量;DRAWTEXT(立桩量不漏水,HIGH*,''↙立桩量''),COLOR00FF00;DRAWTEXT(FILTER101,LOW*,''↖黄金柱''),COLORYELLOW;STICKLINE(FILTER101,OPEN,CLOSE,),COLORYELLOW;DRAWTEXT(FILTER102,LOW*,''↖次生金柱''),COLORYELLOW;DRAWTEXT(FILTER104,LOW*,''↖无畏上将高尔察克柱''),COLORYELLOW;STICKLINE(FILTER104,OPEN,CLOSE,),COLORYELLOW;涨家数:INDEXADV,NODRAW,COLORLIMAGENTA ;跌家数:INDEXDEC,NODRAW,COLORGREEN;
<>
<>
<>

通达信涨停榜主图指标公式

/div>

LEAVE A REPLY